Get in touch
Back
Downtime

Web Preventivi, API Preventivi, API & WEB Gestione Personale, and 1 other service are down

Started 5 Oct at 05:17pm CEST, resolved 5 Oct at 05:26pm CEST.

Web Preventivi API Preventivi API & WEB Gestione Personale
Resolved

API & WEB Gestione Personale recovered.

Posted 5 Oct at 05:26pm CEST.
Updated

Web Preventivi and API Preventivi recovered.

Posted 5 Oct at 05:24pm CEST.
Created

Web Preventivi, API Preventivi, and API & WEB Gestione Personale went down.

Posted 5 Oct at 05:17pm CEST.