Get in touch
Back
Maintenance

Server Migration

Completed 2 Sep at 01:30pm CEST.

Web Preventivi API Preventivi API & WEB Gestione Personale
Completed

Maintenance completed

Posted 2 Sep at 01:30pm CEST.
Started

In this matinence we will migarte the services into a new server we just bought,

Posted 2 Sep at 11:00am CEST.